<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.apni-yaari.com/xmlrpc.php" />
<title>Imran Khan calls back Indian player and dismissed him Twice</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.apni-yaari.com/imran-khan-calls-back-indian-player-dismissed-twice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Imran Khan calls back Indian player and dismissed him Twice" />
<meta property="og:description" content="Legend Pakistan captain Imran Khan calls back Indian player Srikkanth and dismissed him twice in a match between India and Pakistan. Srikkanth is a well known Indian cricketer who was an aggressive cricketer. Once in a match between Pakistan and India, He was dismissed by Pakistani bowler. He was out LBW, Umpire gave him out &hellip;" />
<meta property="og:url" content="http://www.apni-yaari.com/imran-khan-calls-back-indian-player-dismissed-twice/" />
<meta property="og:site_name" content="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News" />
<meta property="article:tag" content="Cricket" />
<meta property="article:tag" content="Imran Khan" />
<meta property="article:tag" content="PAK vs IND" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2017-01-21T14:55:04+05:00" />
<meta property="og:image" content="http://www.apni-yaari.com/wp-content/uploads/2017/01/Untitled-1-93.jpg" />
<meta property="og:image:width" content="530" />
<meta property="og:image:height" content="275" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Legend Pakistan captain Imran Khan calls back Indian player Srikkanth and dismissed him twice in a match between India and Pakistan. Srikkanth is a well known Indian cricketer who was an aggressive cricketer. Once in a match between Pakistan and India, He was dismissed by Pakistani bowler. He was out LBW, Umpire gave him out &hellip;" />
<meta name="twitter:title" content="Imran Khan calls back Indian player and dismissed him Twice" />
<meta name="twitter:image" content="http://www.apni-yaari.com/wp-content/uploads/2017/01/Untitled-1-93.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News &raquo; Feed" href="http://www.apni-yaari.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News &raquo; Comments Feed" href="http://www.apni-yaari.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News &raquo; Imran Khan calls back Indian player and dismissed him Twice Comments Feed" href="http://www.apni-yaari.com/imran-khan-calls-back-indian-player-dismissed-twice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.apni-yaari.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-group-css' href='http://www.apni-yaari.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/sahifa/style.css,wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.apni-yaari.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.apni-yaari.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.apni-yaari.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.apni-yaari.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.apni-yaari.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://www.apni-yaari.com/?p=6803' />
<link rel="alternate" type="application/json+oembed" href="http://www.apni-yaari.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apni-yaari.com%2Fimran-khan-calls-back-indian-player-dismissed-twice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.apni-yaari.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apni-yaari.com%2Fimran-khan-calls-back-indian-player-dismissed-twice%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.apni-yaari.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.apni-yaari.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.apni-yaari.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.apni-yaari.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.apni-yaari.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.apni-yaari.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83872947-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0114769352856304",
    enable_page_level_ads: true
  });
</script>

<style type="text/css" media="screen">


body.single .post .entry a, body.page .post .entry a {
	color: #0d09e6;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #f09503;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.apni-yaari.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.apni-yaari.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-6803 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.apni-yaari.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.apni-yaari.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.apni-yaari.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.apni-yaari.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News" href="http://www.apni-yaari.com/">
					<img src="http://www.apni-yaari.com/wp-content/uploads/2016/07/apni-yaari-logo.png" alt="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News"  /><strong>Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- apni yari below article banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0114769352856304"
     data-ad-slot="5000810137"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-633"><a href="http://www.apni-yaari.com">Home</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801"><a href="http://www.apni-yaari.com/category/enews/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="http://www.apni-yaari.com/category/enews/pakistan-news/">Pakistan News</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-821"><a href="http://www.apni-yaari.com/category/cricket/">Cricket</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-822"><a href="http://www.apni-yaari.com/category/cricket/cricket-videos/">Cricket Videos</a></li>
</ul>
</li>
<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-830"><a href="http://www.apni-yaari.com/category/videos/">Videos</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835"><a href="http://www.apni-yaari.com/category/videos/miscellaneous/">Viral On Internet</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://www.apni-yaari.com/category/videos/amazing/">Amazing</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://www.apni-yaari.com/category/videos/funny/">Funny</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://www.apni-yaari.com/category/videos/islam/">Islam</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://www.apni-yaari.com/category/videos/pakistan/">Pakistan</a></li>
</ul>
</li>
<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-823"><a href="http://www.apni-yaari.com/category/recipes/">Recipes</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://www.apni-yaari.com/category/recipes/rice-biryani-and-pulao/">Rice, Biryani &#038; Pulao</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://www.apni-yaari.com/category/recipes/chinese-food/">Chinese Food</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://www.apni-yaari.com/category/recipes/chicken-dishes/">Chicken Dishes</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://www.apni-yaari.com/category/recipes/beef-and-mutton/">Beef &#038; Mutton</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://www.apni-yaari.com/category/recipes/barbeque/">Barbeque</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://www.apni-yaari.com/category/recipes/sea-foods/">Sea Foods</a></li>
</ul>
</li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="http://www.apni-yaari.com/category/wallpapers/">Wallpapers</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-837"><a href="http://www.apni-yaari.com/category/wallpapers/3d-wallpapers/">3d WallPapers</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="http://www.apni-yaari.com/category/wallpapers/animal-wallpapers/">Animal Wallpapers</a></li>
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="http://www.apni-yaari.com/category/wallpapers/car-and-bike-wallpapers/">Car &#038; Bike Wallpapers</a></li>
	<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="http://www.apni-yaari.com/category/wallpapers/game-wallpapers/">Game Wallpapers</a></li>
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="http://www.apni-yaari.com/category/wallpapers/islamic-wallpapers/">Islamic Wallpapers</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="http://www.apni-yaari.com/category/wallpapers/natural-wallpapers/">Natural Wallpapers</a></li>
</ul>
</li>
<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676"><a href="http://www.apni-yaari.com/shop/"><i class="fa fa-shopping-cart"></i>Shop</a></li>
</ul></div>										<a href="http://www.apni-yaari.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.apni-yaari.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.apni-yaari.com/category/cricket/">Cricket</a></span> <span class="delimiter">/</span> <span class="current">Imran Khan calls back Indian player and dismissed him Twice</span></div>
		

		
		<article class="post-listing post-6803 post type-post status-publish format-standard has-post-thumbnail  category-cricket category-cricket-videos tag-cricket tag-imran-khan tag-pak-vs-ind" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Imran Khan calls back Indian player and dismissed him Twice</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.apni-yaari.com/author/waqar/" title="">Waqar Ahmed </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.apni-yaari.com/category/cricket/" rel="category tag">Cricket</a>, <a href="http://www.apni-yaari.com/category/cricket/cricket-videos/" rel="category tag">Cricket Videos</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.apni-yaari.com/imran-khan-calls-back-indian-player-dismissed-twice/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>42,753 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>Legend Pakistan captain Imran Khan calls back Indian player Srikkanth and dismissed him twice in a match between India and Pakistan.<br />
<center><script type="text/javascript">
    google_ad_client = "ca-pub-0114769352856304";
    google_ad_slot = "9634976132";
    google_ad_width = 300;
    google_ad_height = 250;
</script><br />
<!-- apni yaar below title --><br />
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center><br />
Srikkanth is a well known Indian cricketer who was an aggressive cricketer. Once in a match between Pakistan and India, He was dismissed by Pakistani bowler. He was out LBW, Umpire gave him out but he was very upset and annoyed with the decision.<br />
Pakistan captain Imran Khan called him back and it was a remarkable decision by the skipper. Umpire was not happy but it was Imran Khan&#8217;s call to gave him another chance.<br />
Srikkanth comes back and got another chance. On next ball, Srikkanth was again gone and this time he was caught behind.<br />
Watch this Amazing video below &#8230; </p>
<p><iframe width="480" height="270" src="https://www.youtube.com/embed/5mg7RcFsdzY" frameborder="0" allowfullscreen></iframe></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.apni-yaari.com/?p=6803" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Imran+Khan+calls+back+Indian+player+and+dismissed+him+Twice&url=http://www.apni-yaari.com/?p=6803" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.apni-yaari.com/?p=6803&amp;name=Imran+Khan+calls+back+Indian+player+and+dismissed+him+Twice" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-01-21T14:55:04+00:00","datePublished":"2017-01-21T14:55:04+00:00","dateModified":"2017-01-21T14:55:04+00:00","headline":"Imran Khan calls back Indian player and dismissed him Twice","name":"Imran Khan calls back Indian player and dismissed him Twice","keywords":"Cricket,Imran Khan,PAK vs IND","url":"http:\/\/www.apni-yaari.com\/imran-khan-calls-back-indian-player-dismissed-twice\/","description":"Legend Pakistan captain Imran Khan calls back Indian player Srikkanth and dismissed him twice in a match between India and Pakistan. google_ad_client = \"ca-pub-0114769352856304\"; google_ad_slot = \"963","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News","logo":{"@type":"ImageObject","url":"http:\/\/www.apni-yaari.com\/wp-content\/uploads\/2016\/07\/apni-yaari-logo.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.apni-yaari.com\/imran-khan-calls-back-indian-player-dismissed-twice\/"},"author":{"@type":"Person","name":"Waqar Ahmed","url":"http:\/\/www.apni-yaari.com\/author\/waqar\/"},"articleSection":"Cricket,Cricket Videos","articleBody":"Legend Pakistan captain Imran Khan calls back Indian player Srikkanth and dismissed him twice in a match between India and Pakistan. \r\n\r\n    google_ad_client = \"ca-pub-0114769352856304\";\r\n    google_ad_slot = \"9634976132\";\r\n    google_ad_width = 300;\r\n    google_ad_height = 250;\r\n\r\n\r\n\r\n\r\nSrikkanth is a well known Indian cricketer who was an aggressive cricketer. Once in a match between Pakistan and India, He was dismissed by Pakistani bowler. He was out LBW, Umpire gave him out but he was very upset and annoyed with the decision. \r\nPakistan captain Imran Khan called him back and it was a remarkable decision by the skipper. Umpire was not happy but it was Imran Khan's call to gave him another chance. \r\nSrikkanth comes back and got another chance. On next ball, Srikkanth was again gone and this time he was caught behind. \r\nWatch this Amazing video below ... \r\n\r\n","image":{"@type":"ImageObject","url":"http:\/\/www.apni-yaari.com\/wp-content\/uploads\/2017\/01\/Untitled-1-93.jpg","width":696,"height":275}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- apni yar below article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0114769352856304"
     data-ad-slot="7547637333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		

		
		
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/watch-happened-kashmiri-boy-indian-idol/" title="Watch what happened with Kashmiri Boy in Indian Idol" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2017/01/Untitled-1-99-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.apni-yaari.com/watch-happened-kashmiri-boy-indian-idol/">Watch what happened with Kashmiri Boy in Indian Idol</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/chinese-chicken-spicy-rice/" title="Yummy Chinese Chicken Spicy Rice" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2016/07/Chinese-Chicken-Spicy-Rice-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Chinese Chicken Spicy Rice" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.apni-yaari.com/chinese-chicken-spicy-rice/">Yummy Chinese Chicken Spicy Rice</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 23, 2016</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/peshawari-chapli-kabab/" title="Peshawari Chapli Kabab Easy Recipe" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2016/07/Peshawari-Chapli-Kabab-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Peshawari Chapli Kabab" srcset="http://www.apni-yaari.com/wp-content/uploads/2016/07/Peshawari-Chapli-Kabab-110x75.jpg 110w, http://www.apni-yaari.com/wp-content/uploads/2016/07/Peshawari-Chapli-Kabab-300x202.jpg 300w, http://www.apni-yaari.com/wp-content/uploads/2016/07/Peshawari-Chapli-Kabab.jpg 700w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.apni-yaari.com/peshawari-chapli-kabab/">Peshawari Chapli Kabab Easy Recipe</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 24, 2016</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/chicken-fried-rice/" title="Delicious Chicken Fried Rice" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2016/07/Chicken-Fried-Rice-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Chicken Fried Rice" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.apni-yaari.com/chicken-fried-rice/">Delicious Chicken Fried Rice</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 24, 2016</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/shut-call-given-india-pakistan-kashmir-issue/" title="Shut Up call given to India by Pakistan on Kashmir Issue" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2016/07/Shut-Up-call-given-to-India-by-Pakistan-on-Kashmir-Issue-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Shut Up call given to India by Pakistan on Kashmir Issue" srcset="http://www.apni-yaari.com/wp-content/uploads/2016/07/Shut-Up-call-given-to-India-by-Pakistan-on-Kashmir-Issue-110x75.jpg 110w, http://www.apni-yaari.com/wp-content/uploads/2016/07/Shut-Up-call-given-to-India-by-Pakistan-on-Kashmir-Issue-300x202.jpg 300w, http://www.apni-yaari.com/wp-content/uploads/2016/07/Shut-Up-call-given-to-India-by-Pakistan-on-Kashmir-Issue.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.apni-yaari.com/shut-call-given-india-pakistan-kashmir-issue/">Shut Up call given to India by Pakistan on Kashmir Issue</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2016</span>							</li>
					</ul>
			</div>
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/watch-happened-kashmiri-boy-indian-idol/" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2017/01/Untitled-1-99-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.apni-yaari.com/watch-happened-kashmiri-boy-indian-idol/">Watch what happened with Kashmiri Boy in Indian Idol</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/pakistan-found-another-young-talented-fast-bowler/" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2017/01/Untitled-1-98-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.apni-yaari.com/pakistan-found-another-young-talented-fast-bowler/">Pakistan found another young Talented fast bowler</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/shoaib-akhtar-unplayable-bowling-vs-sachin-tendulkar/" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2017/01/Untitled-1-97-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.apni-yaari.com/shoaib-akhtar-unplayable-bowling-vs-sachin-tendulkar/">Shoaib Akhtar unplayable bowling vs Sachin Tendulkar</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/sharjeel-khan-biggest-six-australia-4th-odi-2017/" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2017/01/Sharjeel-Khan-biggest-six-against-Australia-4th-ODI-2017-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.apni-yaari.com/sharjeel-khan-biggest-six-australia-4th-odi-2017/">Sharjeel Khan biggest six against Australia , 4th ODI 2017</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.apni-yaari.com/amir-liaquat-expose-mombati-mafia-abuse-pak-army/" rel="bookmark"><img width="110" height="75" src="http://www.apni-yaari.com/wp-content/uploads/2017/01/Amir-Liaquat-expose-the-Mombati-Mafia-in-which-they-abuse-against-the-PAk-army-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.apni-yaari.com/amir-liaquat-expose-mombati-mafia-abuse-pak-army/">Amir Liaquat expose the Mombati Mafia in which they abuse against the PAk army</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span>		</li>
						</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://www.apni-yaari.com/tag/cricket/' class='tag-link-86 tag-link-position-1' title='566 topics' style='font-size: 8pt;'>Cricket</a>
<a href='http://www.apni-yaari.com/tag/test-match/' class='tag-link-118 tag-link-position-2' title='102 topics' style='font-size: 8pt;'>Test Match</a>
<a href='http://www.apni-yaari.com/tag/pak-vs-wi/' class='tag-link-215 tag-link-position-3' title='95 topics' style='font-size: 8pt;'>PAK vs WI</a>
<a href='http://www.apni-yaari.com/tag/pakistan-vs-west-indies-2016/' class='tag-link-244 tag-link-position-4' title='93 topics' style='font-size: 8pt;'>Pakistan vs West Indies 2016</a>
<a href='http://www.apni-yaari.com/tag/shahid-afridi/' class='tag-link-137 tag-link-position-5' title='74 topics' style='font-size: 8pt;'>Shahid Afridi</a>
<a href='http://www.apni-yaari.com/tag/bpl/' class='tag-link-288 tag-link-position-6' title='67 topics' style='font-size: 8pt;'>BPL</a>
<a href='http://www.apni-yaari.com/tag/domestic-cricket/' class='tag-link-216 tag-link-position-7' title='56 topics' style='font-size: 8pt;'>Domestic Cricket</a>
<a href='http://www.apni-yaari.com/tag/pak-vs-aus/' class='tag-link-250 tag-link-position-8' title='46 topics' style='font-size: 8pt;'>PAK vs AUS</a>
<a href='http://www.apni-yaari.com/tag/pak-vs-eng/' class='tag-link-172 tag-link-position-9' title='31 topics' style='font-size: 8pt;'>PAK vs ENG</a>
<a href='http://www.apni-yaari.com/tag/mohammad-amir/' class='tag-link-146 tag-link-position-10' title='26 topics' style='font-size: 8pt;'>Mohammad Amir</a>
<a href='http://www.apni-yaari.com/tag/pak-vs-nz/' class='tag-link-233 tag-link-position-11' title='21 topics' style='font-size: 8pt;'>PAK vs NZ</a>
<a href='http://www.apni-yaari.com/tag/oval/' class='tag-link-147 tag-link-position-12' title='21 topics' style='font-size: 8pt;'>Oval</a>
<a href='http://www.apni-yaari.com/tag/yasir-shah/' class='tag-link-120 tag-link-position-13' title='20 topics' style='font-size: 8pt;'>Yasir Shah</a>
<a href='http://www.apni-yaari.com/tag/imad-wasim/' class='tag-link-192 tag-link-position-14' title='17 topics' style='font-size: 8pt;'>Imad Wasim</a>
<a href='http://www.apni-yaari.com/tag/psl/' class='tag-link-240 tag-link-position-15' title='17 topics' style='font-size: 8pt;'>PSL</a>
<a href='http://www.apni-yaari.com/tag/odi/' class='tag-link-133 tag-link-position-16' title='15 topics' style='font-size: 8pt;'>ODI</a>
<a href='http://www.apni-yaari.com/tag/sa-vs-aus/' class='tag-link-287 tag-link-position-17' title='15 topics' style='font-size: 8pt;'>SA vs AUS</a>
<a href='http://www.apni-yaari.com/tag/interview/' class='tag-link-267 tag-link-position-18' title='15 topics' style='font-size: 8pt;'>Interview</a>
<a href='http://www.apni-yaari.com/tag/pak-vs-ind/' class='tag-link-263 tag-link-position-19' title='15 topics' style='font-size: 8pt;'>PAK vs IND</a>
<a href='http://www.apni-yaari.com/tag/national-t20/' class='tag-link-217 tag-link-position-20' title='14 topics' style='font-size: 8pt;'>National T20</a>
<a href='http://www.apni-yaari.com/tag/junaid-khan/' class='tag-link-144 tag-link-position-21' title='14 topics' style='font-size: 8pt;'>Junaid Khan</a>
<a href='http://www.apni-yaari.com/tag/pakistan/' class='tag-link-82 tag-link-position-22' title='14 topics' style='font-size: 8pt;'>Pakistan</a>
<a href='http://www.apni-yaari.com/tag/t20/' class='tag-link-199 tag-link-position-23' title='13 topics' style='font-size: 8pt;'>T20</a>
<a href='http://www.apni-yaari.com/tag/umar-akmal/' class='tag-link-140 tag-link-position-24' title='13 topics' style='font-size: 8pt;'>Umar Akmal</a>
<a href='http://www.apni-yaari.com/tag/shoaib-akhtar/' class='tag-link-125 tag-link-position-25' title='13 topics' style='font-size: 8pt;'>Shoaib Akhtar</a>			</div>
			
		</div>
	</div><!-- .widget /-->
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.apni-yaari.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.apni-yaari.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/sahifa/js/tie-scripts.js,wp-content/themes/sahifa/js/ilightbox.packed.js,wp-includes/js/wp-embed.min.js,wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>