<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.apni-yaari.com/xmlrpc.php" />
<title>Yasir Shah gets wicket of Sri Lankan batsman Mendis</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.apni-yaari.com/yasir-shah-gets-wicket-sri-lankan-batsman-mendis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yasir Shah gets wicket of Sri Lankan batsman Mendis" />
<meta property="og:description" content="Yasir Shah gets wicket of Sri Lankan batsman Mendis in Pakistan VS Sri Lanka Test 2017." />
<meta property="og:url" content="https://www.apni-yaari.com/yasir-shah-gets-wicket-sri-lankan-batsman-mendis/" />
<meta property="og:site_name" content="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2017-09-28T15:15:58+05:00" />
<meta property="og:image" content="https://www.apni-yaari.com/wp-content/uploads/2017/09/rgdfgfdfd.jpg" />
<meta property="og:image:secure_url" content="https://www.apni-yaari.com/wp-content/uploads/2017/09/rgdfgfdfd.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="366" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Yasir Shah gets wicket of Sri Lankan batsman Mendis in Pakistan VS Sri Lanka Test 2017." />
<meta name="twitter:title" content="Yasir Shah gets wicket of Sri Lankan batsman Mendis" />
<meta name="twitter:image" content="https://www.apni-yaari.com/wp-content/uploads/2017/09/rgdfgfdfd.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.apni-yaari.com\/","name":"Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.apni-yaari.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.apni-yaari.com\/yasir-shah-gets-wicket-sri-lankan-batsman-mendis\/","sameAs":[],"@id":"#person","name":"Zaib"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News &raquo; Feed" href="https://www.apni-yaari.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News &raquo; Comments Feed" href="https://www.apni-yaari.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News &raquo; Yasir Shah gets wicket of Sri Lankan batsman Mendis Comments Feed" href="https://www.apni-yaari.com/yasir-shah-gets-wicket-sri-lankan-batsman-mendis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.apni-yaari.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-group-css' href='https://www.apni-yaari.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/sahifa/style.css,wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.apni-yaari.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.apni-yaari.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.apni-yaari.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.apni-yaari.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.apni-yaari.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.apni-yaari.com/?p=14458' />
<link rel="alternate" type="application/json+oembed" href="https://www.apni-yaari.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.apni-yaari.com%2Fyasir-shah-gets-wicket-sri-lankan-batsman-mendis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.apni-yaari.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.apni-yaari.com%2Fyasir-shah-gets-wicket-sri-lankan-batsman-mendis%2F&#038;format=xml" />
<meta property="fb:app_id" content="133161973424043"/><meta property="fb:admins" content="133161973424043"/><link rel="shortcut icon" href="https://www.apni-yaari.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.apni-yaari.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.apni-yaari.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.apni-yaari.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.apni-yaari.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.apni-yaari.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83872947-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0114769352856304",
    enable_page_level_ads: true
  });
</script>

<style type="text/css" media="screen">


body.single .post .entry a, body.page .post .entry a {
	color: #0d09e6;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #f09503;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.apni-yaari.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.apni-yaari.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-14458 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.apni-yaari.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.apni-yaari.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.apni-yaari.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.apni-yaari.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News" href="https://www.apni-yaari.com/">
					<img src="http://www.apni-yaari.com/wp-content/uploads/2016/07/apni-yaari-logo.png" alt="Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News"  /><strong>Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- apni yari below article banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0114769352856304"
     data-ad-slot="5000810137"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-633"><a href="http://www.apni-yaari.com">Home</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-801"><a href="https://www.apni-yaari.com/category/enews/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="https://www.apni-yaari.com/category/enews/pakistan-news/">Pakistan News</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-821"><a href="https://www.apni-yaari.com/category/cricket/">Cricket</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-822"><a href="https://www.apni-yaari.com/category/cricket/cricket-videos/">Cricket Videos</a></li>
</ul>
</li>
<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-830"><a href="https://www.apni-yaari.com/category/videos/">Videos</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835"><a href="https://www.apni-yaari.com/category/videos/miscellaneous/">Viral On Internet</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="https://www.apni-yaari.com/category/videos/amazing/">Amazing</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://www.apni-yaari.com/category/videos/funny/">Funny</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="https://www.apni-yaari.com/category/videos/islam/">Islam</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="https://www.apni-yaari.com/category/videos/pakistan/">Pakistan</a></li>
</ul>
</li>
<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-823"><a href="https://www.apni-yaari.com/category/recipes/">Recipes</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="https://www.apni-yaari.com/category/recipes/rice-biryani-and-pulao/">Rice, Biryani &#038; Pulao</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://www.apni-yaari.com/category/recipes/chinese-food/">Chinese Food</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="https://www.apni-yaari.com/category/recipes/chicken-dishes/">Chicken Dishes</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://www.apni-yaari.com/category/recipes/beef-and-mutton/">Beef &#038; Mutton</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://www.apni-yaari.com/category/recipes/barbeque/">Barbeque</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="https://www.apni-yaari.com/category/recipes/sea-foods/">Sea Foods</a></li>
</ul>
</li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://www.apni-yaari.com/category/wallpapers/">Wallpapers</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-837"><a href="https://www.apni-yaari.com/category/wallpapers/3d-wallpapers/">3d WallPapers</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="https://www.apni-yaari.com/category/wallpapers/animal-wallpapers/">Animal Wallpapers</a></li>
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://www.apni-yaari.com/category/wallpapers/car-and-bike-wallpapers/">Car &#038; Bike Wallpapers</a></li>
	<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://www.apni-yaari.com/category/wallpapers/game-wallpapers/">Game Wallpapers</a></li>
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="https://www.apni-yaari.com/category/wallpapers/islamic-wallpapers/">Islamic Wallpapers</a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://www.apni-yaari.com/category/wallpapers/natural-wallpapers/">Natural Wallpapers</a></li>
</ul>
</li>
<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676"><a href="https://www.apni-yaari.com/shop/"><i class="fa fa-shopping-cart"></i>Shop</a></li>
</ul></div>										<a href="https://www.apni-yaari.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.apni-yaari.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.apni-yaari.com/category/cricket/">Cricket</a></span> <span class="delimiter">/</span> <span class="current">Yasir Shah gets wicket of Sri Lankan batsman Mendis</span></div>
		

		
		<article class="post-listing post-14458 post type-post status-publish format-standard has-post-thumbnail  category-cricket category-cricket-videos" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Yasir Shah gets wicket of Sri Lankan batsman Mendis</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.apni-yaari.com/category/cricket/" rel="category tag">Cricket</a>, <a href="https://www.apni-yaari.com/category/cricket/cricket-videos/" rel="category tag">Cricket Videos</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.apni-yaari.com/yasir-shah-gets-wicket-sri-lankan-batsman-mendis/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>Yasir Shah gets wicket of Sri Lankan batsman Mendis in Pakistan VS Sri Lanka Test 2017.</p>
<p><center><script type="text/javascript">
    google_ad_client = "ca-pub-0114769352856304";
    google_ad_slot = "5046765334";
    google_ad_width = 336;
    google_ad_height = 280;
</script><br />
<!-- Apni Yaari below Title --><br />
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></p>
<p><iframe frameborder="0" width="660" height="371" src="https://www.dailymotion.com/embed/video/x62bnq4" allowfullscreen></iframe></p>
					
					<center><script type="text/javascript">
    google_ad_client = "ca-pub-0114769352856304";
    google_ad_slot = "6523498539";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- Apni Yaari Below Article -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>
				</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.apni-yaari.com/?p=14458" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Yasir+Shah+gets+wicket+of+Sri+Lankan+batsman+Mendis&url=https://www.apni-yaari.com/?p=14458" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.apni-yaari.com/?p=14458&amp;name=Yasir+Shah+gets+wicket+of+Sri+Lankan+batsman+Mendis" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-09-28T15:15:58+00:00","datePublished":"2017-09-28T15:15:58+00:00","dateModified":"2017-09-28T15:15:58+00:00","headline":"Yasir Shah gets wicket of Sri Lankan batsman Mendis","name":"Yasir Shah gets wicket of Sri Lankan batsman Mendis","keywords":[],"url":"https:\/\/www.apni-yaari.com\/yasir-shah-gets-wicket-sri-lankan-batsman-mendis\/","description":"Yasir Shah gets wicket of Sri Lankan batsman Mendis in Pakistan VS Sri Lanka Test 2017. google_ad_client = \"ca-pub-0114769352856304\"; google_ad_slot = \"5046765334\"; google_ad_width = 336; google_ad_he","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Urdu Jokes | Funny Video | Mobile | Live Cricket | Pakistan News","logo":{"@type":"ImageObject","url":"http:\/\/www.apni-yaari.com\/wp-content\/uploads\/2016\/07\/apni-yaari-logo.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.apni-yaari.com\/yasir-shah-gets-wicket-sri-lankan-batsman-mendis\/"},"author":{"@type":"Person","name":"admin","url":"https:\/\/www.apni-yaari.com\/author\/admin\/"},"articleSection":"Cricket,Cricket Videos","articleBody":"Yasir Shah gets wicket of Sri Lankan batsman Mendis in Pakistan VS Sri Lanka Test 2017.\r\n\r\n\r\n    google_ad_client = \"ca-pub-0114769352856304\";\r\n    google_ad_slot = \"5046765334\";\r\n    google_ad_width = 336;\r\n    google_ad_height = 280;\r\n\r\n\r\n\r\n\r\n\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/www.apni-yaari.com\/wp-content\/uploads\/2017\/09\/rgdfgfdfd.jpg","width":700,"height":366}}</script>
		</article><!-- .post-listing -->
		

		
		

		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.apni-yaari.com/yasir-shah-gets-wicket-sri-lankan-batsman-mendis/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.apni-yaari.com/shahid-afridi-speaks-fawad-alam-favor/">
						<img width="310" height="165" src="https://www.apni-yaari.com/wp-content/uploads/2017/09/sgdfgdfd-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.apni-yaari.com/shahid-afridi-speaks-fawad-alam-favor/" rel="bookmark">Shahid Afridi speaks for Fawad Alam in his favor</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.apni-yaari.com/pakistan-australia-new-zealand-series-schedule-announced/">
						<img width="310" height="165" src="https://www.apni-yaari.com/wp-content/uploads/2017/09/sdgfgdgdfgd-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.apni-yaari.com/pakistan-australia-new-zealand-series-schedule-announced/" rel="bookmark">Pakistan, Australia and New Zealand series schedule announced</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="recent-posts-12" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="https://www.apni-yaari.com/yasir-shah-gets-wicket-sri-lankan-batsman-mendis/">Yasir Shah gets wicket of Sri Lankan batsman Mendis</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/shahid-afridi-speaks-fawad-alam-favor/">Shahid Afridi speaks for Fawad Alam in his favor</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/pakistan-australia-new-zealand-series-schedule-announced/">Pakistan, Australia and New Zealand series schedule announced</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/shakib-al-hassan-exemplary-work-rohingya-muslim/">Shakib Al Hassan did exemplary work for Rohingya Muslim</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/yasir-shah-gets-wicket-thirmane-pakistan-vs-sri-lanka-test-2017/">Yasir Shah gets the wicket of Thirmane in Pakistan Vs Sri Lanka Test 2017</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/careem-driver-going-vulgar-talk-female-passenger-driving/">Careem Driver going vulgar talk with female passenger while driving</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/nusrat-javed-lose-mind-completely-start-beating-live-show/">Nusrat Javed lose his mind completely and start beating himself in live show</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/nawaz-sharifs-disqualification-related-question-kon-banega-crorepati/">Nawaz sharif&#8217;s disqualification related question in Kon Banega Crorepati</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/hilarious-poem-bushra-ansari-corruption-politicians/">Hilarious poem by Bushra Ansari over the corruption of out politicians</a>
						</li>
					<li>
				<a href="https://www.apni-yaari.com/imran-khan-party-religious-pmln-liberal-khawaja-asif/">Imran Khan and his party is religious but we PMLN are liberal by khawaja Asif</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.apni-yaari.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.apni-yaari.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/sahifa/js/tie-scripts.js,wp-content/themes/sahifa/js/ilightbox.packed.js,wp-includes/js/wp-embed.min.js,wp-content/themes/sahifa/js/search.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=133161973424043&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>